tocsin

PyPI/airflow CVE-2024-45784: high 7.5, EPSS 1.34%

Apache Airflow: Sensitive configuration values are not masked in the logs by default

Action: Upgrade airflow to 2.10.3 or later.

pip install airflow==2.10.3

Affected

introducedfixedlast affected
02.10.3-

Fixed versions

2.10.3

Sources

CVE-2024-45784 · published · modified · JSON