tocsin

PyPI/pyarrow CVE-2026-25087: high 7, EPSS 0.90%

Use After Free vulnerability in Apache Arrow C++.

Action: Upgrade pyarrow to 23.0.1 or later.

pip install pyarrow==23.0.1

Affected

introducedfixedlast affected
15.0.023.0.1-

Fixed versions

23.0.1

Sources

CVE-2026-25087 · published · modified · JSON