tocsin

PyPI/apache-airflow CVE-2023-39441: medium 5.9, EPSS 0.80%

Apache Airflow missing Certificate Validation

Action: Upgrade apache-airflow to 2.7.0 or later.

pip install apache-airflow==2.7.0

Affected

introducedfixedlast affected
02.7.0-

Fixed versions

2.7.0

Sources

CVE-2023-39441 · published · modified · JSON