tocsin

PyPI/bentoml CVE-2026-24123: high 7.4, EPSS 0.49%

BentoML has a Path Traversal via Bentofile Configuration

Action: Upgrade bentoml to 1.4.34 or later.

pip install bentoml==1.4.34

Affected

introducedfixedlast affected
01.4.34-

Fixed versions

1.4.34

Sources

CVE-2026-24123 · published · modified · JSON