tocsin

PyPI/blacksheep CVE-2026-22779: medium 5.3, EPSS 0.37%

BlackSheep's ClientSession is vulnerable to CRLF injection

Action: Upgrade blacksheep to 2.4.6 or later.

pip install blacksheep==2.4.6

Affected

introducedfixedlast affected
02.4.6-

Fixed versions

2.4.6

Sources

CVE-2026-22779 · published · modified · JSON