tocsin

PyPI/bokeh CVE-2026-21883: medium 5.4, EPSS 0.18%

Bokeh server applications have Incomplete Origin Validation in WebSockets

Action: Upgrade bokeh to 3.8.2 or later.

pip install bokeh==3.8.2

Affected

introducedfixedlast affected
03.8.2-

Fixed versions

3.8.2

Sources

CVE-2026-21883 · published · modified · JSON