tocsin

PyPI/ckan CVE-2025-54384: medium 6.3, EPSS 0.23%

CKAN vulnerable to stored XSS in resource description

Action: Upgrade ckan to 2.10.9 or later.

pip install ckan==2.10.9
pip install ckan==2.11.4

Affected

introducedfixedlast affected
02.10.9-
2.11.02.11.4-

Fixed versions

2.10.92.11.4

Sources

CVE-2025-54384 · published · modified · JSON