tocsin

PyPI/clearml CVE-2024-24590: high 8.8, EPSS 2.47%

Allegro AI ClearML vulnerable to deserialization of untrusted data

Action: Upgrade clearml to 1.14.3rc0 or later.

pip install clearml==1.14.3rc0

Affected

introducedfixedlast affected
0.17.01.14.3rc0-

Fixed versions

1.14.3rc0

Sources

CVE-2024-24590 · published · modified · JSON