tocsin

PyPI/clearml CVE-2024-24591: high 8.8, EPSS 0.80%

Allegro AI ClearML path traversal vulnerability

Action: Upgrade clearml to 1.14.2 or later.

pip install clearml==1.14.2

Affected

introducedfixedlast affected
0.17.01.14.2-

Fixed versions

1.14.2

Sources

CVE-2024-24591 · published · modified · JSON