tocsin

PyPI/dnspython CVE-2023-29483: medium 5.9, EPSS 1.86%

Potential DoS via the Tudoor mechanism in eventlet and dnspython

Action: Upgrade dnspython to 2.6.1 or later.

pip install dnspython==2.6.1

Affected

introducedfixedlast affected
02.6.1-

Fixed versions

2.6.1

Sources

CVE-2023-29483 · published · modified · JSON