tocsin

PyPI/dosage CVE-2025-64184: high 8.8, EPSS 0.49%

Dosage vulnerable to a Directory Traversal through crafted HTTP responses

Action: Upgrade dosage to 3.2 or later.

pip install dosage==3.2

Affected

introducedfixedlast affected
03.2-

Fixed versions

3.2

Sources

CVE-2025-64184 · published · modified · JSON