PyPI/fastmcp CVE-2025-62801: high 7.8, EPSS 0.23%
FastMCP vulnerable to windows command injection in FastMCP Cursor installer via server_name
Action: Upgrade fastmcp to 2.13.0 or later.
pip install fastmcp==2.13.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.0 | - |
Fixed versions
| 2.13.0 |
Sources
- osv: PYSEC-2026-1365
- nvd: CVE-2025-62801
- https://github.com/jlowin/fastmcp/security/advisories/GHSA-rj5c-58rq-j5g5
- https://github.com/jlowin/fastmcp
- https://pypi.org/project/fastmcp
- https://github.com/advisories/GHSA-rj5c-58rq-j5g5
CVE-2025-62801 · published · modified · JSON