tocsin

PyPI/feast CVE-2025-11157: high 7.8, EPSS 0.30%

Feast vulnerable to Deserialization of Untrusted Data

Action: Upgrade feast to 0.54.0 or later.

pip install feast==0.54.0

Affected

introducedfixedlast affected
00.54.0-

Fixed versions

0.54.0

Sources

CVE-2025-11157 · published · modified · JSON