tocsin

PyPI/fickling CVE-2026-22608: high 7.8, EPSS 0.39%

Fickling vulnerable to use of ctypes and pydoc gadget chain to bypass detection

Action: Upgrade fickling to 0.1.7 or later.

pip install fickling==0.1.7

Affected

introducedfixedlast affected
00.1.7-

Fixed versions

0.1.7

Sources

CVE-2026-22608 · published · modified · JSON