tocsin

PyPI/fickling CVE-2026-22612: high 7.8, EPSS 0.32%

Fickling vulnerable to detection bypass due to "builtins" blindness

Action: Upgrade fickling to 0.1.7 or later.

pip install fickling==0.1.7

Affected

introducedfixedlast affected
00.1.7-

Fixed versions

0.1.7

Sources

CVE-2026-22612 · published · modified · JSON