tocsin

PyPI/fickling CVE-2026-22606: high 7.8, EPSS 0.48%

Fickling has a bypass via runpy.run_path() and runpy.run_module()

Action: Upgrade fickling to 0.1.7 or later.

pip install fickling==0.1.7

Affected

introducedfixedlast affected
00.1.7-

Fixed versions

0.1.7

Sources

CVE-2026-22606 · published · modified · JSON