tocsin

PyPI/flair CVE-2024-10073: medium 5, EPSS 0.61%

Flair allows arbitrary code execution

Action: Upgrade flair to 0.15.0 or later.

pip install flair==0.15.0

Affected

introducedfixedlast affected
00.15.0-

Fixed versions

0.15.0

Sources

CVE-2024-10073 · published · modified · JSON