tocsin

PyPI/gradio CVE-2024-1729: medium 5.9, EPSS 0.50%

Gradio apps vulnerable to timing attacks to guess password

Action: Upgrade gradio to 4.19.2 or later.

pip install gradio==4.19.2

Affected

introducedfixedlast affected
04.19.2-

Fixed versions

4.19.2

Sources

CVE-2024-1729 · published · modified · JSON