tocsin

PyPI/gradio CVE-2024-2206: high 7.3, EPSS 0.42%

gradio Server-Side Request Forgery vulnerability

Action: Upgrade gradio to 4.18.0 or later.

pip install gradio==4.18.0

Affected

introducedfixedlast affected
04.18.0-

Fixed versions

4.18.0

Sources

CVE-2024-2206 · published · modified · JSON