tocsin

PyPI/hdwallet CVE-2025-69277: medium 4.5, EPSS 0.18%

libsodium has Incomplete List of Disallowed Inputs

Action: Upgrade hdwallet to 3.6.1 or later.

pip install hdwallet==3.6.1

Affected

introducedfixedlast affected
03.6.1-

Fixed versions

3.6.1

Sources

CVE-2025-69277 · published · modified · JSON