tocsin

PyPI/homeassistant CVE-2025-62172: high 8.5, EPSS 0.42%

Home Assistant has Stored XSS vulnerability in Energy dashboard from Energy Entity Name

Action: Upgrade homeassistant to 2025.10.2 or later.

pip install homeassistant==2025.10.2

Affected

introducedfixedlast affected
2025.1.02025.10.2-

Fixed versions

2025.10.2

Sources

CVE-2025-62172 · published · modified · JSON