tocsin

PyPI/jinja2 CVE-2025-27516: high 8.8, EPSS 0.51%

Jinja2 vulnerable to sandbox breakout through attr filter selecting format method

Action: Upgrade jinja2 to 3.1.6 or later.

pip install jinja2==3.1.6

Affected

introducedfixedlast affected
03.1.6-

Fixed versions

3.1.6

Sources

CVE-2025-27516 · published · modified · JSON