tocsin

PyPI/kiwitcms CVE-2023-32686: medium 5.4, EPSS 0.43%

kiwitcms vulnerable to stored XSS via unrestricted files upload

Action: Upgrade kiwitcms to 12.3 or later.

pip install kiwitcms==12.3

Affected

introducedfixedlast affected
012.3-

Fixed versions

12.3

Sources

CVE-2023-32686 · published · modified · JSON