tocsin

PyPI/koji CVE-2024-9427: medium 5.4, EPSS 0.29%

Koji Cross-site Scripting

Action: Upgrade koji to 1.33.2 or later.

pip install koji==1.33.2
pip install koji==1.34.3
pip install koji==1.35.1

Affected

introducedfixedlast affected
01.33.2-
1.34.01.34.3-
1.35.01.35.1-

Fixed versions

1.33.21.34.31.35.1

Sources

CVE-2024-9427 · published · modified · JSON