PyPI/label-studio-sdk CVE-2025-25295: high 8.7, EPSS 0.76%
Label Studio has a Path Traversal Vulnerability via image Field
Action: Upgrade label-studio-sdk to 1.0.10 or later.
pip install label-studio-sdk==1.0.10Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.10 | - |
Fixed versions
| 1.0.10 |
Sources
- osv: PYSEC-2026-1506
- nvd: CVE-2025-25295
- https://github.com/HumanSignal/label-studio/security/advisories/GHSA-rgv9-w7jp-m23g
- https://github.com/HumanSignal/label-studio-sdk/commit/4a9715c6b0b619371e89c09ea8d1c86ce5c880df
- https://github.com/HumanSignal/label-studio-sdk
- https://pypi.org/project/label-studio-sdk
- https://github.com/advisories/GHSA-rgv9-w7jp-m23g
CVE-2025-25295 · published · modified · JSON