tocsin

PyPI/libosdp CVE-2024-52288: medium 5.1, EPSS 0.13%

LibOSDP RMAC revert to the beginning of the session

Action: Upgrade libosdp to 3.0.0 or later.

pip install libosdp==3.0.0

Affected

introducedfixedlast affected
03.0.0-

Fixed versions

3.0.0

Sources

CVE-2024-52288 · published · modified · JSON