tocsin

PyPI/lief CVE-2025-15504: low 3.3, EPSS 0.27%

LIEF is vulnerable to segmentation fault

Action: Upgrade lief to 0.17.2 or later.

pip install lief==0.17.2

Affected

introducedfixedlast affected
00.17.2-

Fixed versions

0.17.2

Sources

CVE-2025-15504 · published · modified · JSON