tocsin

PyPI/llama-index-core CVE-2025-6209: high 7.5, EPSS 0.62%

LlamaIndex vulnerable to Path Traversal attack through its encode_image function

Action: Upgrade llama-index-core to 0.12.41 or later.

pip install llama-index-core==0.12.41

Affected

introducedfixedlast affected
0.11.230.12.41-

Fixed versions

0.12.41

Sources

CVE-2025-6209 · published · modified · JSON