tocsin

PyPI/llama-index-core CVE-2025-5472: medium 6.5, EPSS 0.39%

LlamaIndex vulnerable to DoS attack through uncontrolled recursive JSON parsing

Action: Upgrade llama-index-core to 0.12.38 or later.

pip install llama-index-core==0.12.38

Affected

introducedfixedlast affected
00.12.38-

Fixed versions

0.12.38

Sources

CVE-2025-5472 · published · modified · JSON