PyPI/weblate CVE-2026-39845: medium 4.1, EPSS 0.27%
Weblate is a web based localization tool. In versions prior to 5.17, the webhook add-on did not utilize existing SSRF protections. This issue has been fixed in version 5.17. If developers are unable t
Action: Upgrade weblate to 5.17 or later.
pip install weblate==5.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17 | - |
Fixed versions
| 5.17 |
Sources
- osv: PYSEC-2026-156
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-f8hv-g549-hwg2
- https://github.com/WeblateOrg/weblate/pull/18815
CVE-2026-39845 · published · modified · JSON