tocsin

PyPI/llama-index-readers-docugami CVE-2025-6211: medium 6.5, EPSS 0.36%

LlamaIndex vulnerable to data loss through hash collisions in its DocugamiReader class

Action: Upgrade llama-index-readers-docugami to 0.3.1 or later.

pip install llama-index-readers-docugami==0.3.1

Affected

introducedfixedlast affected
00.3.1-

Fixed versions

0.3.1

Sources

CVE-2025-6211 · published · modified · JSON