PyPI/twisted CVE-2026-42304: high 7.5, EPSS 0.43%
Twisted is an event-based framework for internet applications, supporting Python 3.6+. Prior to 26.4.0rc2, the twisted.names module is vulnerable to a Denial of Service (DoS) attack via resource exhau
Action: Upgrade twisted to 26.4.0 or later.
pip install twisted==26.4.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 26.4.0 | - |
Fixed versions
| 26.4.0 |
Sources
CVE-2026-42304 · published · modified · JSON