tocsin

PyPI/mcp-server-git CVE-2025-68144: high 7.1, EPSS 7.21%

mcp-server-git argument injection in git_diff and git_checkout functions allows overwriting local files

Action: Upgrade mcp-server-git to 2025.12.18 or later.

pip install mcp-server-git==2025.12.18

Affected

introducedfixedlast affected
02025.12.18-

Fixed versions

2025.12.18

Sources

CVE-2025-68144 · published · modified · JSON