tocsin

PyPI/mobsf CVE-2024-41955: medium 5.2, EPSS 1.00%

MobSF vulnerable to Open Redirect in Login Redirect

Action: Upgrade mobsf to 4.0.5 or later.

pip install mobsf==4.0.5

Affected

introducedfixedlast affected
04.0.5-

Fixed versions

4.0.5

Sources

CVE-2024-41955 · published · modified · JSON