tocsin

PyPI/mysql-connector-python CVE-2024-21272: high 7.5, EPSS 0.51%

MySQL Connector/Python connector takeover vulnerability

Action: Upgrade mysql-connector-python to 9.1.0 or later.

pip install mysql-connector-python==9.1.0

Affected

introducedfixedlast affected
09.1.0-

Fixed versions

9.1.0

Sources

CVE-2024-21272 · published · modified · JSON