tocsin

PyPI/oauthenticator CVE-2024-37300: high 8.1, EPSS 0.40%

Globus `identity_provider` restriction ignored when used with `allow_all` in JupyterHub 5.0

Action: Upgrade oauthenticator to 16.3.1 or later.

pip install oauthenticator==16.3.1

Affected

introducedfixedlast affected
016.3.1-

Fixed versions

16.3.1

Sources

CVE-2024-37300 · published · modified · JSON