tocsin

PyPI/octoprint CVE-2025-64187: medium 4.4, EPSS 0.17%

OctoPrint vulnerable to XSS in Action Commands Notification and Prompt

Action: Upgrade octoprint to 1.11.4 or later.

pip install octoprint==1.11.4

Affected

introducedfixedlast affected
01.11.4-

Fixed versions

1.11.4

Sources

CVE-2025-64187 · published · modified · JSON