tocsin

PyPI/open-webui CVE-2025-63681: medium 4.3, EPSS 0.28%

open-webui is Vulnerable to Incorrect Access Control

Action: Upgrade open-webui to 0.9.0 or later.

pip install open-webui==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2025-63681 · published · modified · JSON