tocsin

PyPI/open-webui CVE-2024-7044: medium 6.8, EPSS 0.53%

Open WebUI Vulnerable to Cross-Site Scripting (XSS) via Chat File Upload

Action: Upgrade open-webui to 0.3.33 or later.

pip install open-webui==0.3.33

Affected

introducedfixedlast affected
00.3.33-

Fixed versions

0.3.33

Sources

CVE-2024-7044 · published · modified · JSON