tocsin

PyPI/openexr CVE-2025-48071: high 7.8, EPSS 0.36%

OpenEXR Heap-Based Buffer Overflow in Deep Scanline Parsing via Forged Unpacked Size

Action: Upgrade openexr to 3.3.3 or later.

pip install openexr==3.3.3

Affected

introducedfixedlast affected
3.3.03.3.3-

Fixed versions

3.3.3

Sources

CVE-2025-48071 · published · modified · JSON