tocsin

PyPI/openexr CVE-2025-48074: medium 5.5, EPSS 0.27%

OpenEXR Out-Of-Memory via Unbounded File Header Values

Action: Upgrade openexr to 3.3.3 or later.

pip install openexr==3.3.3

Affected

introducedfixedlast affected
3.3.23.3.3-

Fixed versions

3.3.3

Sources

CVE-2025-48074 · published · modified · JSON