PyPI/picklescan CVE-2025-71344: high 8.1, EPSS 0.47%
Picklescan is missing detection when calling built-in python ensurepip._run_pip
Action: Upgrade picklescan to 0.0.30 or later.
pip install picklescan==0.0.30Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.30 | - |
Fixed versions
| 0.0.30 |
Sources
- osv: PYSEC-2026-1792
- nvd: CVE-2025-71344
- https://github.com/mmaitre314/picklescan/security/advisories/GHSA-xp4f-hrf8-rxw7
- https://github.com/mmaitre314/picklescan/commit/1931c2d04eaca8d20597705ff39cab78ba364e4b
- https://github.com/mmaitre314/picklescan
- https://pypi.org/project/picklescan
- https://github.com/advisories/GHSA-xp4f-hrf8-rxw7
CVE-2025-71344 · published · modified · JSON