tocsin

PyPI/pydantic CVE-2024-3772: medium 5.9, EPSS 0.96%

Pydantic regular expression denial of service

Action: Upgrade pydantic to 1.10.13 or later.

pip install pydantic==1.10.13
pip install pydantic==2.4.0

Affected

introducedfixedlast affected
01.10.13-
2.0.02.4.0-

Fixed versions

1.10.132.4.0

Sources

CVE-2024-3772 · published · modified · JSON