tocsin

PyPI/pyload-ng CVE-2025-55156: high 7.8, EPSS 0.34%

PyLoad vulnerable to SQL Injection via API /json/add_package in add_links parameter

Action: Upgrade pyload-ng to 0.5.0b3.dev91 or later.

pip install pyload-ng==0.5.0b3.dev91

Affected

introducedfixedlast affected
00.5.0b3.dev91-

Fixed versions

0.5.0b3.dev91

Sources

CVE-2025-55156 · published · modified · JSON