tocsin

PyPI/pypdf CVE-2025-62708: high 7.5, EPSS 0.44%

pypdf can exhaust RAM via manipulated LZWDecode streams

Action: Upgrade pypdf to 6.1.3 or later.

pip install pypdf==6.1.3

Affected

introducedfixedlast affected
06.1.3-

Fixed versions

6.1.3

Sources

CVE-2025-62708 · published · modified · JSON