tocsin

PyPI/pypdf CVE-2025-66019: medium 6.6, EPSS 0.39%

pypdf's LZWDecode streams be manipulated to exhaust RAM

Action: Upgrade pypdf to 6.4.0 or later.

pip install pypdf==6.4.0

Affected

introducedfixedlast affected
06.4.0-

Fixed versions

6.4.0

Sources

CVE-2025-66019 · published · modified · JSON