tocsin

PyPI/pypdf2 CVE-2023-36464: medium 6.2, EPSS 0.35%

pypdf and PyPDF2 possible Infinite Loop when a comment isn't followed by a character

Action: Upgrade pypdf2 to 3.9.0 or later.

pip install pypdf2==3.9.0

Affected

introducedfixedlast affected
2.2.03.9.0-

Fixed versions

3.9.0

Sources

CVE-2023-36464 · published · modified · JSON