tocsin

PyPI/sagemaker CVE-2026-1777: high 7.2, EPSS 0.51%

SageMaker Python SDK has Exposed HMAC

Action: Upgrade sagemaker to 2.256.0 or later.

pip install sagemaker==2.256.0
pip install sagemaker==3.2.0

Affected

introducedfixedlast affected
02.256.0-
3.03.2.0-

Fixed versions

2.256.03.2.0

Sources

CVE-2026-1777 · published · modified · JSON