tocsin

PyPI/scrapy CVE-2024-3574: high 7.5, EPSS 0.65%

Scrapy authorization header leakage on cross-domain redirect

Action: Upgrade scrapy to 1.8.4 or later.

pip install scrapy==1.8.4
pip install scrapy==2.11.1

Affected

introducedfixedlast affected
01.8.4-
22.11.1-

Fixed versions

1.8.42.11.1

Sources

CVE-2024-3574 · published · modified · JSON