PyPI/sentencepiece CVE-2026-1260: high 7.8, EPSS 0.18%
Sentencepiece has a a heap overflow issue
Action: Upgrade sentencepiece to 0.2.1 or later.
pip install sentencepiece==0.2.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.2.1 | - |
Fixed versions
| 0.2.1 |
Sources
- osv: PYSEC-2026-1909
- nvd: CVE-2026-1260
- https://github.com/google/sentencepiece/commit/d856b67fdb3492e035489abf9b3aaf486144b2c0
- https://github.com/google/sentencepiece
- https://github.com/google/sentencepiece/releases/tag/v0.2.1
- https://pypi.org/project/sentencepiece
- https://github.com/advisories/GHSA-38vq-g6vr-w8wf
CVE-2026-1260 · published · modified · JSON